Blog, Events & Press

17 Apr

Statement on Heartbleed Bug

Press Release

Dear Customers:

On behalf of SevOne's Development and Support teams we wanted to give you important information regarding the recently discovered Heartbleed Bug. SevOne does use OpenSSL in our products but our customers are not impacted by this bug as we do not use the version of OpenSSL that contains the vulnerability.

While our products are not directly impacted, we advise our customers to be aware and cautious when performing Internet transactions. For our customers that use SSL certificates, our Support team will assist you during the certificate renewal and password reset process.

Securing our appliances and ensuring our commitment to provide a well-tested and certified solution, SevOne has obtained certifications such as the ISO/IEC 15408 Common Criteria certification as well as engaged in the practice of performing continuous vulnerability assessments on our products.

If you have any further direct questions on this topic please contact our support organization directly.

Thanks,

Vess Bakalov, CTO

David Goguen, Director Product Support IT

Troy Houston, FSO, Technical Director - Federal